X10 Security devices, HG, HA-Bridge, & RM Broadlink ( 2 3 4 ) [Troubleshooting and Support] (62)
How to autostart ha-bridge and HG on windows platform? ( 2 3 ) [Troubleshooting and Support] (43)
HG process dies after about a day or so on raspberry Pi ( 2 ) [Troubleshooting and Support] (37)
HA-Bridge addition ( 2 ) [Automation] (23)
HomeGenie 1.1 Stable v527 ( 2 ) [Troubleshooting and Support] (21)
Send command to non HG server ( 2 ) [Troubleshooting and Support] (22)
Any new ideas how to get email working in HG? ( 2 3 4 ) [Troubleshooting and Support] (67)
HomeGenie Magic (Smart) Mirror [Stories] (11)
HG plus app [Development] (19)
What's up with the WU widget/ ( 2 ) [Troubleshooting and Support] (22)
HG on Solar [Stories] (11)
Google Home plugin ( 2 3 4 5 ) [Development] (87)
Undefined Modules on power up start ( 2 ) [Troubleshooting and Support] (21)
Triggering from weather conditions ( 2 ) [Automation] (22)
New Hardware coming [Uncategorized] (11)
HG inside my CM15A [Stories] (11)
Having x10 remote actually work for a while ( 2 3 ) [Troubleshooting and Support] (55)
RFLink Package [Development] (10)
HomeGenie-EchoBridge configuration problems ( 2 3 4 ) [Troubleshooting and Support] (79)
HomeGenie 1.2-Stable-32 ( 2 ) [Troubleshooting and Support] (26)
Power monitor program [How-to's] (10)
Boiler Switch Pop-up from the grave? [Troubleshooting and Support] (16)
MUST have ARM/DISARM of X10 DS7000 from HG! [Troubleshooting and Support] (10)
Hubitat [Uncategorized] (11)
HomeGenie Editions [General] (10)
Help with interconnections? [Troubleshooting and Support] (11)
V1.1.19 released (for testing purposes only) [Releases] (2)
My setup [General] (7)
Screen Reload Solved [Troubleshooting and Support] (4)
HomeGenie on the Raspberry Pi Zero W [Troubleshooting and Support] (8)
V1.1.18 released (for testing purposes only) [Releases] (5)
MQTT and Owntracks [How-to's] (4)
How to delete a scheduled event [Troubleshooting and Support] (9)
Light turning on for no reason [Troubleshooting and Support] (6)
V1.1.21 released [Releases] (4)
Anything new on HG? [Troubleshooting and Support] (3)
How to configure DS10 door switch? [Troubleshooting and Support] (4)
Any new development with HomeGenie [Uncategorized] (3)
Lookis like old forum down [Site Feedback] (2)
Moving camera to a preset macro? [Troubleshooting and Support] (4)
Whole house music [General] (3)
Web Server [General] (3)
UI editor [Development] (4)
Interface Wizard [Development] (3)
X10 "repeat" function [Troubleshooting and Support] (3)
HomeGenie 1.2 beta.2? [Uncategorized] (2)
Security Help [Troubleshooting and Support] (2)
Configure HomeGenie with Vera 3 Z-Wave [Uncategorized] (2)
Interesting [Development] (3)
Scheduler help [Troubleshooting and Support] (3)