General   Troubleshooting and Support


Topic Replies Activity
About the Troubleshooting and Support category 1 May 28, 2017
Setup Macro using MS16a motion sensor as a sensor in HG 15 October 16, 2019
Zwave thermostat setpoint not working - gocontrol 2 October 15, 2019
HG scheduler sometimes commands more devices than it is Scheduled to 7 October 5, 2019
HG configure questions 7 October 3, 2019
Installing HG on Raspbian Buster using gdebi 1 October 2, 2019
Ghost RF commands 123 October 2, 2019
Web service gateway on my HG log 3 September 16, 2019
Cron problem in HG scheduler 2 September 10, 2019
HG temp and date format defaults 3 August 31, 2019
Help with X10 communications failing 10 July 16, 2019
Weather Undergound Alternative 20 May 21, 2019
Fixing a HG port change via SSH 2 May 20, 2019
HG not seeing Z-Stick (Ubuntu) 2 May 3, 2019
How to identify a module for an if/then command? 3 March 24, 2019
Does Silicon Labs ACC-UZB3-U-STA Z-wave stick work? 1 March 15, 2019
Sending MQTT control message to HG 1 March 12, 2019
Any new ideas how to get email working in HG? 67 March 12, 2019
HomeGenie-EchoBridge configuration problems 79 March 4, 2019
Having x10 remote actually work for a while 55 March 2, 2019
Cron usage 5 February 17, 2019
Help with interconnections? 11 February 4, 2019
Trouble with DHT-22 9 January 26, 2019
HomeGenie 1.2-Stable-32 26 January 24, 2019
Boiler Switch Pop-up from the grave? 16 January 21, 2019
Any changes to missing security module names? 4 January 17, 2019
HG Hangs on startup 75% of the time 26 December 31, 2018
Flags as macro conditions? 5 December 30, 2018
Cm19a interface issue 3 December 27, 2018
SSH window howing X10 PL&RF activity real time? 2 December 19, 2018